Warning: include_once(/home/sxtxixtxcxh/iedeathmarch.org/wp-content/plugins/wordpress-support/wordpress-support.php): failed to open stream: Permission denied in /home/sxtxixtxcxh/iedeathmarch.org/wp-settings.php on line 223

Warning: include_once(): Failed opening '/home/sxtxixtxcxh/iedeathmarch.org/wp-content/plugins/wordpress-support/wordpress-support.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/sxtxixtxcxh/iedeathmarch.org/wp-settings.php on line 223
IE Death March | * html body { float:left; display:inline; voice-family: "\"}\""; voice-family:inherit; } | Page 29

seyDoggy

seyDoggy writes:

Supporting IE6 has held us back. We would like to design and build stuff far beyond what IE6 is capable of, but in the end we always come back to a solution that is compatible all around. I think by March it’s going to be time to look at that trend and look at moving forward, beyond where IE6 is willing to go.

Mocoda Interactive

Shayne Yestal of Mocoda Interactive

Starting in September 2008 we will no longer offer IE6 support as standard in any of our proposals. Clients will have the option of requesting it, at a price.

The delay in dropping support has been the lackluster corporate adoption of IE7, which is now shifting.

We will be incorporating a script, similar to the SaveTheDevelopers.org script for all internal projects to help inform visitors. We will also request that clients do the same. –Shayne Yestal

* html body { float:left; display:inline; voice-family: "\"}\""; voice-family:inherit; }